Actions

Translations

Installation - LimeSurvey CE/9/pt-br

From LimeSurvey Manual

O conjunto mínimo de requisitos:

  • Mínimo de 180 MB de espaço em disco.
  • MySQL 5.5.3 ou posterior OU Microsoft SQL Server 2005 ou posterior OU Postgres 9 ou posterior.
  • No mínimo PHP 5.5.9 ou posterior; no entanto, recomendamos PHP 7.0.0 ou posterior com os seguintes módulos/bibliotecas habilitados:
    • Mbstring (Funções Multibyte String) biblioteca de extensão.
    • Driver de Base de dados PDO para MySQL (pdo_mysql ou pdo_mysqli) ou Postgres (pdo_pgsql) ou MSSQL (pdo_sqlsrv para Windows e pdo_dblib para Linux).
    • Além disso, assumimos que, em geral, todas as bibliotecas padrão do PHP estão ativadas (com hash, session etc.).