Actions

Translations

Installation - LimeSurvey CE/9/tr

From LimeSurvey Manual

Revision as of 17:20, 11 July 2020 by Sahinsahin (talk | contribs) (Created page with "Asgari gereksinimler listesi: * En az 250 MB disk alanı. * MySQL 5.5.3 veya üstü '''YA DA''' Microsoft SQL Server 2005 veya üstü '''YA DA''' Postgres 9 veya üstü. * En...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Asgari gereksinimler listesi:

  • En az 250 MB disk alanı.
  • MySQL 5.5.3 veya üstü YA DA Microsoft SQL Server 2005 veya üstü YA DA Postgres 9 veya üstü.
  • En az PHP 7 ya da üstü; bununla birlikte, aşağıdaki eklenti/kütüphaneler kullanılabilir durumda bir PHP 7.0.0+ öneririz:
    • mbstring (Multibyte String Functions) kütüphanesi.
    • MySQL (pdo_mysql ya da pdo_mysqli) ya da Postgres (pdo_pgsql) ya da MSSQL (pdo_sqlsrv for Windows and pdo_dblib for Linux) için PDO veri tabanı sürücüsü.
    • Ayrıca, bütün PHP varsayılı kütüphanelerinin genelde etkinleştirilmiş olduğunu varsayıyoruz:
      • hash
      • session
      • openssl ya da mcrypt
      • fileinfo
      • vb. …