Actions

Translations

Difference between revisions of "Installation - LimeSurvey CE/9/ru"

From LimeSurvey Manual

(Created page with "Требования: * Минимум 200 МiB дискового пространства * MySQL 4.1.0 или старше '''ИЛИ''' Microsoft SQL Server 2005 или с...")
 
m (FuzzyBot moved page Translations:Installation/9/ru to Translations:Installation - LimeSurvey CE/9/ru without leaving a redirect: Part of translatable page "Installation".)

Revision as of 17:05, 27 September 2017

Message definition (Installation - LimeSurvey CE)
The minimum set of requirements for LimeSurvey 5.x:
* Minimum 250 MB disk space.
* MySQL 5.5.3 or later '''OR''' Microsoft SQL Server 2005 or later '''OR''' Postgres 9 or later.
* Minimum PHP 7.2.5 or later; with the following modules/libraries enabled:
** [[Installation FAQ#Requirements page#What is the mbstring (Multibyte String Functions) library|mbstring (Multibyte String Functions)]] extension library.
** PDO database driver for MySQL (pdo_mysql or pdo_mysqli) or Postgres (pdo_pgsql) or MSSQL ([https://php.net/manual/en/ref.pdo-sqlsrv.php pdo_sqlsrv] for Windows and [http://www.php.net/manual/en/ref.pdo-dblib.php pdo_dblib] for Linux).
** Also, we assume in general that all PHP default libraries are enabled 
*** hash
*** session
*** openssl or mcrypt
*** fileinfo
*** SimpleXML
*** etc …
TranslationТребования:
* Минимум 200 МiB дискового пространства
* MySQL 4.1.0 или старше '''ИЛИ''' Microsoft SQL Server 2005 или старше '''ИЛИ''' Postgres 8.1 или старше
* '''PHP 5.3 или старше''' включающий в себя следующие модули/библиотеки:
** mbstring (Многобайтные Строковые Функции) библиотека расширений (см. также [[Installation FAQ#What is this mbstring (Multibyte String Functions) library?|Installation FAQ]])
** PDO драйвер баз данных для MySQL (pdo_mysql иди pdo_mysqli) или Postgres (pdo_pgsql) или MSSQL ([http://php.net/manual/en/ref.pdo-sqlsrv.php pdo_sqlsrv] for Windows and [http://www.php.net/manual/en/ref.pdo-dblib.php pdo_dblib] for Linux)
** Также предполагается, что все стандартные PHP модули/библиотеки активированы (такие как: hash, session и т.д.).

Требования:

  • Минимум 200 МiB дискового пространства
  • MySQL 4.1.0 или старше ИЛИ Microsoft SQL Server 2005 или старше ИЛИ Postgres 8.1 или старше
  • PHP 5.3 или старше включающий в себя следующие модули/библиотеки:
    • mbstring (Многобайтные Строковые Функции) библиотека расширений (см. также Installation FAQ)
    • PDO драйвер баз данных для MySQL (pdo_mysql иди pdo_mysqli) или Postgres (pdo_pgsql) или MSSQL (pdo_sqlsrv for Windows and pdo_dblib for Linux)
    • Также предполагается, что все стандартные PHP модули/библиотеки активированы (такие как: hash, session и т.д.).