Actions

Translations

Installation - LimeSurvey CE/9/es

From LimeSurvey Manual

Revision as of 17:10, 27 September 2017 by FuzzyBot (talk | contribs) (FuzzyBot moved page Translations:Installation/9/es to Translations:Installation - LimeSurvey CE/9/es without leaving a redirect: Part of translatable page "Installation".)
  • Al menos 200 MB de espacio en disco
  • MySQL 4.1.0 o posterior, o Microsoft SQL Server 2005 o posterior, o PostgreSQL 8.1 o posterior
  • PHP 5.3 o posterior con los siguientes módulos/bibliotecas habilitados:
    • Biblioteca mbstring (Multibyte String Functions) (véase también Preguntas frecuentes sobre instalación)
    • Controlador de base de datos PDO para MySQL (pdo_mysql o pdo_mysqli) o Postgres (pdo_pgsql) o MSSQL (pdo_sqlsrv para Windows y pdo_dblib para Linux)
    • Adicionalmente se asume que las bibliotecas principales de PHP están habilitadas (como hash, session, etc.)