Actions

Translations

Installation - LimeSurvey CE/9/es

From LimeSurvey Manual

Revision as of 20:46, 28 November 2019 by Corzel (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

El conjunto mínimo de requisitos:

  • Mínimo 250 MB de espacio en disco.
  • MySQL 5.5.3 o posterior O Microsoft SQL Server 2005 o posterior O Postgres 9 o posterior.
  • Mínimo PHP 5.5.9 o posterior; sin embargo, recomendamos PHP 7.0.0+ con los siguientes módulos/bibliotecas habilitados:
    • Biblioteca mbstring (Multibyte String Functions).
    • Controlador de base de datos PDO para MySQL (pdo_mysql o pdo_mysqli) o Postgres (pdo_pgsql) o MSSQL (pdo_sqlsrv para Windows y pdo_dblib para Linux).
    • Además, asumimos en general que todas las bibliotecas predeterminadas de PHP están habilitadas.
      • hash
      • session
      • openssl o mcrypt
      • fileinfo
      • etc ...