Actions

Translations

Difference between revisions of "Installation - LimeSurvey CE/9/es"

From LimeSurvey Manual

m (Text replace - "é" to "é")
m (Text replace - "á" to "á")
Line 9: Line 9:
 
** Módulo para LDAP (para importar población encuestada usando consultas LDAP) vea [http://www.php.net/manual/en/ref.ldap.php PHP LDAP Documentation]
 
** Módulo para LDAP (para importar población encuestada usando consultas LDAP) vea [http://www.php.net/manual/en/ref.ldap.php PHP LDAP Documentation]
  
En la mayoría de los casos, si usted utiliza algún tipo de hospedaje, su proveedor le habrá informado y ayudará en este sentido, pero siempre puede probar a hacer un archivo simple tipo prueba.php:
+
En la mayoría de los casos, si usted utiliza algún tipo de hospedaje, su proveedor le habrá informado y ayudará en este sentido, pero siempre puede probar a hacer un archivo simple tipo prueba.php:

Revision as of 20:31, 9 June 2013

Message definition (Installation - LimeSurvey CE)
The minimum set of requirements for LimeSurvey 5.x:
* Minimum 250 MB disk space.
* MySQL 5.5.3 or later '''OR''' Microsoft SQL Server 2005 or later '''OR''' Postgres 9 or later.
* Minimum PHP 7.2.5 or later; with the following modules/libraries enabled:
** [[Installation FAQ#Requirements page#What is the mbstring (Multibyte String Functions) library|mbstring (Multibyte String Functions)]] extension library.
** PDO database driver for MySQL (pdo_mysql or pdo_mysqli) or Postgres (pdo_pgsql) or MSSQL ([https://php.net/manual/en/ref.pdo-sqlsrv.php pdo_sqlsrv] for Windows and [http://www.php.net/manual/en/ref.pdo-dblib.php pdo_dblib] for Linux).
** Also, we assume in general that all PHP default libraries are enabled 
*** hash
*** session
*** openssl or mcrypt
*** fileinfo
*** SimpleXML
*** etc …
Translation* Aproximadamente 9 Megabytes de espacio el en disco duro.
* PHP 4.3.2 o una versión posterior de PHP 4 o PHP 5.x o una versión posterior
* MySQL 4.1.0 o una versión posterior o  Microsoft SQL Server 2000 o una versión posterior
* Módulos de PHP Obligatorios
** Módulo mysql4 o mysql5
* Módulos de PHP Opcionales
** Módulo mbstring (Multibyte String Functions) para poder utilizar un idioma distinto al inglés (vea también [[Installation FAQ]])
** Módulo para la librería GD (Captchas en las autenticaciones y registros) vea [http://www.php.net/manual/en/ref.image.php GD-Library PHP Documentation]
** Módulo para LDAP (para importar población encuestada usando consultas LDAP) vea [http://www.php.net/manual/en/ref.ldap.php PHP LDAP Documentation]

En la mayoría de los casos, si usted utiliza algún tipo de hospedaje, su proveedor le habrá informado y ayudará en este sentido, pero siempre puede probar a hacer un archivo simple tipo prueba.php:
  • Aproximadamente 9 Megabytes de espacio el en disco duro.
  • PHP 4.3.2 o una versión posterior de PHP 4 o PHP 5.x o una versión posterior
  • MySQL 4.1.0 o una versión posterior o Microsoft SQL Server 2000 o una versión posterior
  • Módulos de PHP Obligatorios
    • Módulo mysql4 o mysql5
  • Módulos de PHP Opcionales
    • Módulo mbstring (Multibyte String Functions) para poder utilizar un idioma distinto al inglés (vea también Installation FAQ)
    • Módulo para la librería GD (Captchas en las autenticaciones y registros) vea GD-Library PHP Documentation
    • Módulo para LDAP (para importar población encuestada usando consultas LDAP) vea PHP LDAP Documentation

En la mayoría de los casos, si usted utiliza algún tipo de hospedaje, su proveedor le habrá informado y ayudará en este sentido, pero siempre puede probar a hacer un archivo simple tipo prueba.php: