Actions

Translations

Difference between revisions of "Installation - LimeSurvey CE/9/es"

From LimeSurvey Manual

m (Text replace - "ú" to "ú")
 
(3 intermediate revisions by 3 users not shown)
Line 1: Line 1:
* Aproximadamente 9 Megabytes de espacio el en disco duro.
+
El conjunto mínimo de requisitos:
* PHP 4.3.2 o una versión posterior de PHP 4 o PHP 5.x o una versión posterior
+
* Mínimo 250 MB de espacio en disco.
* MySQL 4.1.0 o una versión posterior Microsoft SQL Server 2000 o una versión posterior
+
* MySQL 5.5.3 o posterior '''O''' Microsoft SQL Server 2005 o posterior '''O''' Postgres 9 o posterior.
* Módulos de PHP Obligatorios
+
* Mínimo PHP 5.5.9 o posterior; sin embargo, recomendamos PHP 7.0.0+ con los siguientes módulos/bibliotecas habilitados:
** Módulo mysql4 o mysql5
+
** Biblioteca [[Installation FAQ#Requirements page#What is the mbstring (Multibyte String Functions) library|mbstring (Multibyte String Functions)]].
* Módulos de PHP Opcionales
+
** Controlador de base de datos PDO para MySQL (pdo_mysql o pdo_mysqli) o Postgres (pdo_pgsql) o MSSQL ([https://php.net/manual/en/ref.pdo-sqlsrv.php pdo_sqlsrv] para Windows y [http://www.php.net/manual/en/ref.pdo-dblib.php pdo_dblib] para Linux).
** Módulo mbstring (Multibyte String Functions) para poder utilizar un idioma distinto al inglés (vea también [[Installation FAQ]])
+
** Además, asumimos en general que todas las bibliotecas predeterminadas de PHP están habilitadas.
** Módulo para la librería GD (Captchas en las autenticaciones y registros) vea [http://www.php.net/manual/en/ref.image.php GD-Library PHP Documentation]
+
*** hash
** Módulo para LDAP (para importar población encuestada usando consultas LDAP) vea [http://www.php.net/manual/en/ref.ldap.php PHP LDAP Documentation]
+
*** session
 
+
*** openssl o mcrypt
En la mayoría de los casos, si usted utiliza algún tipo de hospedaje, su proveedor le habrá informado y ayudará en este sentido, pero siempre puede probar a hacer un archivo simple tipo prueba.php:
+
*** fileinfo
 +
*** etc ...

Latest revision as of 20:46, 28 November 2019

Message definition (Installation - LimeSurvey CE)
The minimum set of requirements for LimeSurvey 5.x:
* Minimum 250 MB disk space.
* MySQL 5.5.3 or later '''OR''' Microsoft SQL Server 2005 or later '''OR''' Postgres 9 or later.
* Minimum PHP 7.2.5 or later; with the following modules/libraries enabled:
** [[Installation FAQ#Requirements page#What is the mbstring (Multibyte String Functions) library|mbstring (Multibyte String Functions)]] extension library.
** PDO database driver for MySQL (pdo_mysql or pdo_mysqli) or Postgres (pdo_pgsql) or MSSQL ([https://php.net/manual/en/ref.pdo-sqlsrv.php pdo_sqlsrv] for Windows and [http://www.php.net/manual/en/ref.pdo-dblib.php pdo_dblib] for Linux).
** Also, we assume in general that all PHP default libraries are enabled 
*** hash
*** session
*** openssl or mcrypt
*** fileinfo
*** SimpleXML
*** etc …
TranslationEl conjunto mínimo de requisitos:
* Mínimo 250 MB de espacio en disco.
* MySQL 5.5.3 o posterior '''O''' Microsoft SQL Server 2005 o posterior '''O''' Postgres 9 o posterior.
* Mínimo PHP 5.5.9 o posterior; sin embargo, recomendamos PHP 7.0.0+ con los siguientes módulos/bibliotecas habilitados:
** Biblioteca [[Installation FAQ#Requirements page#What is the mbstring (Multibyte String Functions) library|mbstring (Multibyte String Functions)]].
** Controlador de base de datos PDO para MySQL (pdo_mysql o pdo_mysqli) o Postgres (pdo_pgsql) o MSSQL ([https://php.net/manual/en/ref.pdo-sqlsrv.php pdo_sqlsrv] para Windows y [http://www.php.net/manual/en/ref.pdo-dblib.php pdo_dblib] para Linux).
** Además, asumimos en general que todas las bibliotecas predeterminadas de PHP están habilitadas.
*** hash
*** session
*** openssl o mcrypt
*** fileinfo
*** etc ...

El conjunto mínimo de requisitos:

  • Mínimo 250 MB de espacio en disco.
  • MySQL 5.5.3 o posterior O Microsoft SQL Server 2005 o posterior O Postgres 9 o posterior.
  • Mínimo PHP 5.5.9 o posterior; sin embargo, recomendamos PHP 7.0.0+ con los siguientes módulos/bibliotecas habilitados:
    • Biblioteca mbstring (Multibyte String Functions).
    • Controlador de base de datos PDO para MySQL (pdo_mysql o pdo_mysqli) o Postgres (pdo_pgsql) o MSSQL (pdo_sqlsrv para Windows y pdo_dblib para Linux).
    • Además, asumimos en general que todas las bibliotecas predeterminadas de PHP están habilitadas.
      • hash
      • session
      • openssl o mcrypt
      • fileinfo
      • etc ...