Actions

Translations

Difference between revisions of "Data encryption/28/nl"

From LimeSurvey Manual

(Created page with "LimeSurvey gebruikt de [https://github.com/paragonie/sodium_compat Sodium Compat] bibliotheek om te werken met verschillende PHP-versies. Deze bibliotheek ondersteunt voorlopi...")
 
 
Line 1: Line 1:
 
LimeSurvey gebruikt de [https://github.com/paragonie/sodium_compat Sodium Compat] bibliotheek om te werken met verschillende PHP-versies.
 
LimeSurvey gebruikt de [https://github.com/paragonie/sodium_compat Sodium Compat] bibliotheek om te werken met verschillende PHP-versies.
Deze bibliotheek ondersteunt voorlopig PHP 5.2.4 - 7.x (laatste), maar officieel ondersteunt het alleen [https://https://secure.php.net/supported-versions.php niet-EOL-versies van PHP].
+
Deze bibliotheek ondersteunt voorlopig PHP 5.2.4 - 7.x (laatste), maar officieel ondersteunt het alleen [https://secure.php.net/supported-versions.php niet-EOL-versies van PHP].

Latest revision as of 14:25, 19 August 2019

Message definition (Data encryption)
LimeSurvey uses the [https://github.com/paragonie/sodium_compat Sodium Compat] library to bridge with different PHP versions.
This library tentatively supports PHP 5.2.4 - 7.x (latest), but officially it only supports [https://secure.php.net/supported-versions.php non-EOL'd versions of PHP].
TranslationLimeSurvey gebruikt de [https://github.com/paragonie/sodium_compat Sodium Compat] bibliotheek om te werken met verschillende PHP-versies.
Deze bibliotheek ondersteunt voorlopig PHP 5.2.4 - 7.x (laatste), maar officieel ondersteunt het alleen [https://secure.php.net/supported-versions.php niet-EOL-versies van PHP].

LimeSurvey gebruikt de Sodium Compat bibliotheek om te werken met verschillende PHP-versies. Deze bibliotheek ondersteunt voorlopig PHP 5.2.4 - 7.x (laatste), maar officieel ondersteunt het alleen niet-EOL-versies van PHP.