Actions

Talk

Difference between revisions of "Plugin events"

From LimeSurvey Manual

(Created page with "Shouldn't we skip all references to versions earlier than 2.6/3.0, since that is too far in the past and confusing the reader?")
 
 
(2 intermediate revisions by the same user not shown)
Line 1: Line 1:
 
Shouldn't we skip all references to versions earlier than 2.6/3.0, since that is too far in the past and confusing the reader?
 
Shouldn't we skip all references to versions earlier than 2.6/3.0, since that is too far in the past and confusing the reader?
 +
 +
- Since it for developer, unsure we must remove it for version after 2.6lts ? Maybe since 3.X and since 2.72 only --[[User:DenisChenu|DenisChenu]] ([[User talk:DenisChenu|talk]]) 14:32, 2 April 2019 (CEST)

Latest revision as of 14:33, 2 April 2019

Shouldn't we skip all references to versions earlier than 2.6/3.0, since that is too far in the past and confusing the reader?

- Since it for developer, unsure we must remove it for version after 2.6lts ? Maybe since 3.X and since 2.72 only --DenisChenu (talk) 14:32, 2 April 2019 (CEST)