Actions

Translations

Installation - LimeSurvey CE/9/zh-cn

From LimeSurvey Manual

安装必须满足的最低要求:

  • 约 180(MB) 兆的磁盘空间。
  • MySQL 5.5.3 或以上版本 OR Microsoft SQL Server 2005 或以上版本 OR Postgres 9 或以上版本
  • PHP 5.3.3 或以上版本, 但是推荐使用 PHP 5.5.x 或以上版本,并启用下列模块/链接库:
    • mbstring (Multibyte String Functions) 扩展库 (参见安装FAQ )
    • 供MySQL使用的PDO数据库引擎(pdo_mysql 或 pdo_mysqli) 或 Postgres (pdo_pgsql) 或MSSQL (Windows使用pdo_sqlsrv 和Linux使用pdo_dblib)
    • 启用所有PHP的预设函数库(比如 hash, session, 等等)。